Assistance

Catégories

Nouvelle recherche

Souscrire Vérifier la compatibilité du Pack Sérénité avec mon matériel - Tous systèmes

Vous trouverez ci-dessous les pré-requis à l'installation et l'utilisation des logiciels et services du Pack Sérénité.

Informations utiles

Pré-requis d'installation et d'utilisation

  • Connexion Internet : nécessaire pour activer, télécharger, utiliser votre Pack Sérénité, et pour recevoir les mises à jour.
  • Adresse email : nécessaire afin de pouvoir activer et utiliser le Pack Sérénité.
  • Anti-virus : si un anti-virus est déjà présent sur l’équipement PC ou Android, il est indispensable de le désinstaller.
  • Configuration requise pour PC  Windows:
    • Windows Vista® SP2 ou, Windows® 7 SP1 ou, Windows® 8 ou, Windows® 10 (éditions 32 bits et 64 bits)
    • Processeur: Intel Pentium IV 2GHz ou équivalent;
    • Mémoire: 1 Go minimum;
    • Espace disque: 1,2 Go minimum;
    • Affichage: 1024x768 en 256 couleurs au minimum (65000 couleurs ou plus recommandé);
    • Microsoft Framework .net 3.5 et 4.0 (en cas d’absence ceux-ci seront téléchargés et installés automatiquement mais l’installation sera potentiellement beaucoup plus longue en fonction du débit de votre connexion Internet).
  • Configuration requise pour Mac:
    • MacOS Lion (10.7) ou, Mountain Lion (10.8) ;
    • Mémoire:1Go minimim;
    • Espace disque: 100 Mo Minimum.
  • Configuration requise pour smartphones et tablettes:
    • Sous Android : version 2.3 ou supérieure.
    • Sous IOS : version 5.0 ou supérieure.
  • Configuration requise pour le navigateur:
    • Internet Explorer® (9 ou supérieure sous Windows Vista ou Windows 7, 10 ou supérieure sous Windows 8 ou Windows 10, non supporté sous Windows XP);
    • Safari (version 4 ou supérieure sous Mac);
    • Mozilla Firefox® (deux dernières versions majeures);
    • Google Chrome (deux dernières versions majeures).
  • Imprimer
  • Envoyer